Goerli network is not producing new blocks
Incident Report for Alchemy
Resolved
The network recovered around 9pm PST on 5/9 after 15 hours of downtime.
Posted May 10, 2022 - 07:44 PDT
Monitoring
The Goerli network stopped producing blocks around 9am EST. We are monitoring this and will update the status when the network comes back up.
Posted May 09, 2022 - 10:20 PDT
This incident affected: Eth Goerli (JSON-RPC Request API, Websockets API, Archive).