Network issues causing degraded performance on Polygon Mainnet [Archive]
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 21:30 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 21:25 UTC
Investigating
We are currently working with the Polygon team to resolve the issue. It is likely related to a binary upgrade in preparation of EIP-1559 on Polygon that rolled out yesterday.

The issue with archive nodes started at 6:45 UTC-800 and was relieved at 10:35 UTC-800.
Posted Jan 12, 2022 - 17:54 UTC