Flow Mainnet Network Halted
Incident Report for Alchemy
Resolved
Network has restarted producing blocks.
Posted Sep 26, 2021 - 11:09 PDT
Investigating
Flow Mainnet has stopped producing new blocks. We are investigating this with the Flow Blockchain team. RPC nodes are still healthy, but the network looks like it's down.
Posted Sep 26, 2021 - 07:39 PDT
This incident affected: Flow Mainnet Access (gRPC Request API).