Elevated latency detected on APIs
Resolved
This incident has been resolved.
Posted May 03, 2023 - 12:44 PDT
Investigating
We are currently investigating this issue.
Posted May 03, 2023 - 09:59 PDT
This incident affected: Eth Mainnet (JSON-RPC Request API, Archive, NFT API), Eth Goerli (JSON-RPC Request API, Archive, NFT API), Arbitrum Mainnet (JSON-RPC Request API, Archive, NFT API), Matic Mainnet (JSON-RPC Request API, Archive, NFT API), Matic Mumbai (JSON-RPC Request API, Archive, NFT API), Optimism Mainnet (JSON-RPC Request API, Archive, NFT API), Solana Mainnet (JSON-RPC Request API, Archive), Solana Devnet (JSON-RPC Request API, Archive), Optimism Goerli (JSON-RPC Request API, Archive, NFT API), and Arbitrum Goerli (JSON-RPC Request API, Archive, NFT API).