PolyzonZkEvm Mainnet Network Wide Outage
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 11:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 11:17 UTC
Investigating
Polygon zkEvm mainnet is experiencing a network wide outage according to their team and other providers. We are currently on standby as the network team investigates.
Posted Feb 08, 2024 - 11:11 UTC
This incident affected: Polygon zkEVM Mainnet (JSON-RPC Request API, Archive).