Polygon Mainnet arch nodes are halted
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 13:45 UTC
Identified
This seems to be a network-wide issue. We are actively communicating with the Polygon team to help them resolve this as soon as possible.
Posted Jul 03, 2024 - 13:36 UTC