Increased error rates and increased latency
Incident Report for Alchemy
Resolved
We identified the root cause for this outage and are now seeing full recovery!
Posted Sep 30, 2023 - 07:00 UTC
Monitoring
Our on-call engineering team is beginning to see recovery, but we continue to monitor this diligently!
Posted Sep 30, 2023 - 06:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2023 - 06:36 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2023 - 06:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2023 - 06:16 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2023 - 06:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2023 - 06:02 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Optimism Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API), Solana Mainnet (JSON-RPC Request API, Websockets API, Archive), Solana Devnet (JSON-RPC Request API, Websockets API, Archive), Polygon zkEVM Mainnet (JSON-RPC Request API, Archive), Polygon zkEVM Testnet (no longer responding to incidents) (JSON-RPC Request API, Archive), Starknet Mainnet (JSON-RPC Request API), Starknet Sepolia (JSON-RPC Request API), Base Mainnet (JSON-RPC Request API), Eth Mainnet (Websockets API, Archive, NFT API, Notify API), and JSON-RPC Request API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API, JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API.