Polygon zkEVM - Lagging behind head
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 20:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 20:34 UTC
Identified
Our Polygon nodes on zkEVM are lagging behind head.

Requests prior to block 10495140 are served as expected.
Requests past block 10495140 will currently return null.
Posted Mar 05, 2024 - 20:03 UTC
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 19:52 UTC
This incident affected: Polygon zkEVM Mainnet (JSON-RPC Request API).