[Network Wide] Citrea Mainnet transaction submission degraded

Incident Report for Alchemy

Resolved

The network performance is now back to normal! Citrea Mainnet is now accepting and processing transactions as usual!

See full details from Citrea Status Page: https://citrea.instatus.com/cml0b3nf40fj4jcrmhezc3074
Posted Jan 30, 2026 - 09:22 UTC

Investigating

We are observing an upstream incident with Citrea Mainnet where transaction submission is currently unavailable.

As a precaution, the Citrea team has disabled their transaction-accepting workflow. Read-only RPC methods remain fully operational and blocks are continuing to be produced normally.

This is a network-wide incident. We will continue to post updates here as we receive them from the Citrea team!

You can track the progress of this incident in Citrea status page here: https://citrea.instatus.com/cml0b3nf40fj4jcrmhezc3074
Posted Jan 30, 2026 - 01:56 UTC