Missing the latest transactions from Optimism mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 12:31 PST
Investigating
Transactions past 11:57am PST are currently missing. We are investigating the issue.
Posted Nov 16, 2021 - 12:21 PST
This incident affected: Optimism Mainnet (JSON-RPC Request API, Websockets API).