Flow mainnet network stoppage
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 11:15 PDT
Update
We are monitoring a network stoppage on the Flow mainnet. More information and status can be found here https://docs.onflow.org/status/
Posted Oct 11, 2021 - 03:31 PDT
Investigating
We are currently investigating a network stoppage on the Flow mainnet
Posted Oct 11, 2021 - 03:08 PDT
This incident affected: Flow Mainnet Access (gRPC Request API).