NFT Webhooks creation issues

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 17:15 UTC

Investigating

Customers may be unable to create new webhooks. Attempts to create a webhook are returning HTTP 503 Internal Server Error. Our on-call team is currently investigating the issue.
Posted Sep 25, 2025 - 12:44 UTC