Base Sepolia Stall

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 17:38 UTC

Monitoring

The Base team has applied a fix and we continue to monitor the performance.
Posted Feb 18, 2026 - 16:36 UTC

Investigating

We are currently investigating a stall on Base Sepolia. This appears to be related to an ongoing incident reported by the Base team here: https://status.base.org/incidents/wf93c6q4xjl6.

We are monitoring the situation closely and will provide updates as we learn more.
Posted Feb 18, 2026 - 05:57 UTC
This incident affected: Base.