[Scheduled Maintenance] Linea Sepolia (Paris Upgrade)

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 13:09 UTC

Update

The recent upgrade has been completed successfully. However, it has introduced new issues that have caused the entire Linea Sepolia chain to stall at block 18665903. Our team is actively collaborating with the Linea team to help resolve this and restore normal operations. You can track the progress of resolving the situation on the Linea status page as well: https://linea.statuspage.io/incidents/jlbqwjlcn36h
Posted Sep 25, 2025 - 07:19 UTC

Investigating

Start Time: 15:00 UTC
End Time: 16:00 UTC

The Linea Sepolia network will undergo the Paris Upgrade during this window. As part of the upgrade, downtime and stalls are expected for node operators relying on Geth (including our infrastructure).

We will monitor the network closely throughout the maintenance and restore full functionality as soon as possible after the upgrade is complete.
Posted Sep 24, 2025 - 10:51 UTC
This incident affected: Linea.