Arbitrum Nitro migration
Incident Report for Alchemy
Resolved
The Arbitrum Nitro migration was successful and Alchemy is now able to resume node services.
Posted Aug 31, 2022 - 18:35 UTC
Monitoring
The Arbitrum Foundation is conducting the Nitro migration starting from 10:30 AM ET (GMT-4) on August 31st.

The process is expected to take between 2-4 hours, in which there will be downtime at the chain and infrastructure level while the Arbitrum team spins down the old sequencer and starts the Nitro one.

The write path across the network will be 100% down during the upgrade (2-4 hours), and the chain will not be progressing. This is direct guidance and expectations set by the Arbitrum Foundation. Due to our infrastructure management and support of the Nitro migration, the read path through our Arbitrum nodes will however stay online, but might incur a slight decrease in performance during the migration process.
Posted Aug 31, 2022 - 14:34 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API).