[Network] Long Latencies on Polygon Mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 02:00 UTC
Investigating
We are currently investigating this issue.
Posted Feb 23, 2024 - 22:44 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).