5xx's occurring for websocket connections
Incident Report for Alchemy
Resolved
This has been fully resolved. The issues occurred between 5:38PM and 5:50PM ET.
Posted Mar 26, 2024 - 22:01 UTC
Investigating
We're seeing increased errors for our websocket connections. We're investigating and hope to resolve this soon.

RPC usage is not affected.
Posted Mar 26, 2024 - 21:48 UTC
This incident affected: Websockets API.