Webhook Delays on Multiple Chains

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 14:41 UTC

Monitoring

The fix is applied and our systems are catching up. We continue to monitor the performance.
Posted Mar 18, 2026 - 12:21 UTC

Identified

The team has identified the cause and is currently pushing a fix. We will update this page once the fix is deployed and the issue is confirmed resolved.
Posted Mar 18, 2026 - 11:54 UTC

Investigating

We are investigating an issue causing webhook delivery delays affecting multiple chains, including BNB Mainnet and Base Mainnet. Customers may experience delayed or slow webhook notifications during this time. Our team is actively investigating and will provide updates as we learn more.
Posted Mar 18, 2026 - 11:27 UTC
This incident affected: Base and BNB Smart Chain.