Degraded Performance on Mainnet WS
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 00:54 PDT
Update
We have identified that the issue was caused by complications related to AWS limits on the number of SQS queues. We have updated a process responsible for cleaning up old queues, resolving this issue.
Posted Sep 07, 2021 - 00:53 PDT
Investigating
We are currently investigating this issue.
Posted Sep 06, 2021 - 16:26 PDT
This incident affected: Mainnet (Websockets API).