Degraded performance for Arbtritum Mainnet APIs
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 18:12 PDT
Monitoring
We are monitoring degraded performance on our Arbirtrum mainnet apis.
Posted Oct 09, 2021 - 19:17 PDT
This incident affected: Arbitrum Mainnet (JSON-RPC Request API).