Degraded Performance (US East)

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 18:47 UTC

Monitoring

Our team has applied a fix and we are monitoring the results.
Posted Apr 09, 2026 - 11:30 UTC

Investigating

We are investigating elevated error rates affecting some requests routed through our US East region. A subset of our infrastructure experienced an unexpected hardware failure, and we are working with our infrastructure provider to restore stability.
Some requests may return errors or experience elevated latency during this time. Our team is actively working to reschedule affected workloads and restore full capacity.
Posted Apr 09, 2026 - 10:42 UTC
This incident affected: US East.