Dashboard usage data lag
Incident Report for Alchemy
Resolved
The dashboard should now show fully correct and complete request data.
Posted Mar 30, 2023 - 04:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2023 - 18:29 PDT
Update
We have begun deploying a solution. Request data since 23:52 UTC / 7:52 EDT / 4:32 PDT may populate in the dashboard but may be incorrect or incomplete for a period of a few hours until this issue is fully resolved.
Posted Mar 29, 2023 - 18:24 PDT
Identified
Some user dashboards may not be showing usage and analytics data past 23:52 UTC / 7:52 EDT / 4:32 PDT (~30 min ago at the time of writing). This will affect the Explorer as well as app data shown on App and Usage pages. We are working actively on a fix!
Posted Mar 29, 2023 - 17:24 PDT
This incident affected: Website Status.