Optimism Mainnet - getLogs Ingestion Regression
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 15:09 UTC
Investigating
We are seeing elevated errors in getLogs requests on the newest block since ~6am PST today 4/11 for Optimism Mainnet. We are actively investigating the issue and have a resolution ASAP! There are no issues with historical requests prior to this time.
Posted Apr 11, 2023 - 14:23 UTC
This incident affected: Optimism Mainnet (JSON-RPC Request API).