Arbitrum network underlying network down (https://twitter.com/arbitrum/status/1437789076514611208?s=21 )
Incident Report for Alchemy
Resolved
Posted Sep 14, 2021 - 11:30 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 08:07 PDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 08:06 PDT
This incident affected: Arbitrum Mainnet (JSON-RPC Request API) and Arbitrum Rinkeby (JSON-RPC Request API).