Incident 10/28/2024
Incident Report for Alchemy
Resolved
This has been resolved and our dashboard is back!
Posted Oct 28, 2024 - 20:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 19:56 UTC
Update
This is only on the Dashboard level.
RPC requests are not affected.
Posted Oct 28, 2024 - 19:29 UTC
Investigating
Alchemy Dashboard is currently not loading. We are investigating and looking to resolve it asap.
Posted Oct 28, 2024 - 19:26 UTC