[Network Wide] Base Delayed Transaction

Incident Report for Alchemy

Resolved

Base team resolved incident and transaction time to mine are back to full functionnality!

See Base status page: https://status.base.org/incidents/zfvvgt46j9d8
Posted Jan 31, 2026 - 22:10 UTC

Identified

Base team identified a new incident impacting Transaction Inclusion where some delay can be expected. See Base new status page here: https://base-l2.statuspage.io/incidents/kn3x59zv9ssz
Posted Jan 31, 2026 - 21:30 UTC

Update

Base team deployed a fix and restored overall network stability! See details here: https://status.base.org/incidents/zfvvgt46j9d8
Posted Jan 31, 2026 - 21:18 UTC

Investigating

Base is currently encountering a network wide incident where transaction are delayed.

Follow here the updates from Base team: https://status.base.org/incidents/zfvvgt46j9d8
Posted Jan 31, 2026 - 19:36 UTC
This incident affected: Base.