Trace_block instability
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 02:13 UTC
Identified
We’re actively working on indexing and making this faster, as well as added more capacity into our system.
Posted Feb 15, 2023 - 06:44 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Archive).