Polygon zkEVM Cardona Blocks Stalled
Incident Report for Alchemy
Resolved
[Network Wide Issue] Polygon zkEVM team has fixed the issue and blocks are now up to date! 🎉
Posted Jul 25, 2024 - 17:42 UTC
Investigating
[Network Wide Issue] Polygon zkEVM Cardona Blocks Stalled. The latest block produced was #5191068 on Jul-25-2024 04:22:41 PM UTC.

This is a network wide issue and we are monitoring this on our end: https://cardona-zkevm.polygonscan.com/blocks
Posted Jul 25, 2024 - 16:40 UTC
This incident affected: Polygon zkEVM.