[Network level] Arbitrum Mainnet issue
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 20:43 UTC
Update
From https://status.arbitrum.io/

The Sequencer and Feed are back up, though we are aware of the technical issue causing high transaction fees and are working to resolve this as quickly as possible.
Posted Dec 15, 2023 - 18:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2023 - 16:04 UTC
Identified
Arbitrum Mainnet is currently seeing network level issues.

You can follow along at https://status.arbitrum.io.

Please reach out if you have any questions!
Posted Dec 15, 2023 - 15:52 UTC
This incident affected: Arbitrum Mainnet (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).