Degraded service
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted May 22, 2023 - 17:44 UTC
Monitoring
The previous degraded status has since recovered and services are now stable. We are actively monitoring.
Posted May 21, 2023 - 14:11 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2023 - 13:51 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API).