Base Network-Wide High Pending Transactions Count in Mempool
Incident Report for Alchemy
Resolved
This incident has been resolved by the Base team!
Please find the details on their status page: https://status.base.org/incidents/lm69tgpghs2g
Posted Jan 31, 2025 - 05:02 UTC
Identified
Base team is currently working on mitigation - please find the details on their status page: https://status.base.org/incidents/lm69tgpghs2g
Posted Jan 29, 2025 - 17:14 UTC
Investigating
Some transactions on Base are experiencing delays due to a full mempool and low-fee evictions. This is a network-wide issue affecting transactions with nonces far apart, where later transactions may be dropped if earlier ones remain underpriced.

The Base team is actively monitoring and increasing the mempool size to mitigate the issue. The network remains operational and transactions will continue processing as the mempool clears.
Posted Jan 29, 2025 - 16:21 UTC
This incident affected: Base.