Kovan Network Degradation
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 09:07 PDT
Monitoring
Due to the lack of available peers/validators on the Kovan network, as developers move to the Goerli testnet in its place, Alchemy is seeing degraded network-wide performance. These conditions are expected to at least partially remain until Kovan is depreciated by Alchemy on 10/5.

For more information on the merge, please refer to: https://www.alchemy.com/the-merge
Posted Aug 17, 2022 - 11:23 PDT