Elevated latencies and error for Polygon Matic Mainnet
Incident Report for Alchemy
Resolved
The nodes have recovered at the network level, and the Incident is now resolved!
Posted Jun 28, 2024 - 03:33 UTC
Monitoring
Fixes have been implemented and we are monitoring the effects.
Posted Jun 28, 2024 - 03:05 UTC
Identified
The issue has been identified and affect the entire Polygon Matic Mainnet.
Posted Jun 28, 2024 - 02:13 UTC