UI Issue - Usage Chart Displaying "Deactivated App"

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted May 22, 2025 - 04:34 UTC

Investigating

We are currently investigating an issue where the usage chart in the Alchemy Dashboard says "Deactivated App" for apps that are not deactivated.

Please note that only the UI is affected - there are no issues processing requests to these apps.
Posted May 22, 2025 - 03:04 UTC
This incident affected: Alchemy Dashboard.