Berachain bArtio Sunset

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 23:57 UTC

Monitoring

Berachain sunset the bArtio test network and is focusing on rolling out a new testnet, Bepolia. bArtio is no longer producing blocks, so we'll be deprecating it soon.

More info here: https://x.com/berachaindevs/status/1895253939395928101
Posted Feb 28, 2025 - 17:51 UTC
This incident affected: Berachain.