Elevated 5xx error rate

Incident Report for Alchemy

Resolved

The incident has been resolved!
Posted Oct 16, 2024 - 00:22 UTC

Investigating

We are currently experiencing elevated 5xx error rates across multiple networks. Our team is actively investigating the issue and we’ll provide updates as soon as more information becomes available. Thank you for your patience!
Posted Oct 15, 2024 - 23:53 UTC
This incident affected: Avalanche C Chain, Berachain, Blast, BNB Smart Chain, CrossFi, Fantom, Flow, Gnosis, Linea, Mantle, Metis, Scroll, and Zetachain.