Increased latencies and potential timeouts leading to occasional 502s
Incident Report for Alchemy
Resolved
This incident has been resolved. We stopped seeing these issues as soon as Cloudflare resolved their incident
Posted Jun 20, 2024 - 20:45 UTC
Investigating
We're seeing some customers impacted by increased latencies across requests. We don't believe this to be part of our core stack - rather at the edge/routing level. We're closing monitoring Cloudflare's Intermittent Connectivity Issue (https://www.cloudflarestatus.com/), and will continue to look for any other potential root causes.
Posted Jun 20, 2024 - 19:11 UTC