Increased Error Rates, Sei Mainnet

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted May 10, 2025 - 11:54 UTC

Investigating

Seeing increased error rates on Sei Mainnet, we are investigating the issue.
Posted May 10, 2025 - 01:30 UTC
This incident affected: SEI.