From approximately 08:30 UTC to 09:30 UTC we experienced degraded performance on a subset of networks which would have manifested downstream as an 'Authentication failed' error. This impacted our Wallet Service and Subgraph products as well. Mitigation efforts have been completed and services are operational.
We sincerely apologize for the disruption this may have caused.
Posted May 07, 2025 - 10:02 UTC
Update
We've isolated the issue and have begun mitigation efforts. We are seeing a decrease in 4XX response codes and services are re-syncing.
Posted May 07, 2025 - 09:47 UTC
Identified
The elevated 401 response from networks is having downstream impact on RPC, Wallet Service, and Subgraph products. We are actively working to remediate this issue.
Posted May 07, 2025 - 09:25 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2025 - 09:20 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2025 - 09:12 UTC
This incident affected: Abstract, Arbitrum, ApeChain, Avalanche C Chain, BNB Smart Chain, Degen, Geist, Scroll, Shape, and Soneium.