BNB Mainnet Data APIs - Degraded Data Freshness

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 22:35 UTC

Identified

We are currently experiencing ingestion lag for token transfers on BNB Mainnet. Customers using the Token, Transfer, or NFT APIs on BNB Mainnet may see delays in data freshness. Our engineering team has identified the root cause and a fix is currently being implemented. We will provide updates as the situation progresses.
Posted Mar 10, 2026 - 20:26 UTC
This incident affected: BNB Smart Chain.