Lumia Mainnet Upgrade

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 17:31 UTC

Investigating

Lumia Mainnet is undergoing a planned upgrade causing the nodes to be down for the next 3 hours!

This is an upgrade at the network level. We'll post update once the upgrade is done! Thanks for your patience and understanding!
Posted Mar 05, 2025 - 10:22 UTC
This incident affected: Lumia.