Matic Mumbai Network Stoppage
Incident Report for Alchemy
Resolved
We have updated our infrastructure with the emergency release from the Polygon team and are now operational.

More info can be found here: https://forum.matic.network/t/heimdall-mumbai-update-v0-2-3-beta1/2570
Posted Oct 07, 2021 - 07:19 UTC
Monitoring
We are monitoring a network stoppage on the Matic testnet, Mumbai.
Posted Oct 06, 2021 - 15:55 UTC
This incident affected: Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API).