The Solana network is experiencing a network-wide outage and not processing transactions!
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 09:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2022 - 16:27 PDT
Identified
Our Solana node fleet is partially back up, but we are restarting and ensuring that the remaining are back to health in the next hour or so.
Posted Oct 01, 2022 - 12:50 PDT
Investigating
The Solana Mainnet network is experiencing an outage and not processing transactions. We are currently working with the Solana Foundation and developers across the ecosystem on diagnosing the issue and to restart the network. More information will be provided as it becomes available.

Here is a tweet from the Solana Foundation: https://twitter.com/SolanaStatus/status/1576010340248084481?s=20&t=lbiNIsr5ObNgJkUSXAscig
Posted Sep 30, 2022 - 20:15 PDT
This incident affected: Solana Mainnet (JSON-RPC Request API, Websockets API, Archive).