[Free Tier] Solana sendTransaction Maintenance
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 19:28 UTC
Monitoring
We are currently conducting an in-depth investigation into an issue affecting free tier users on Solana. As a result, we have scheduled maintenance which is expected to last approximately one hour. We appreciate your patience during this time.
Posted Jun 04, 2024 - 18:06 UTC