Elevated Errors on Zksync Sepolia

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 15:38 UTC

Identified

Seeing network wide issues on Zksync Sepolia. We have flagged to the Zksync team and are actively investigating!
Posted Jun 02, 2025 - 14:12 UTC
This incident affected: ZKsync.