Elevated Latency on SOLANA_MAINNET

Incident Report for Alchemy

Resolved

The incident has been resolved.
Posted Feb 07, 2025 - 12:51 UTC

Investigating

We are currently investigating the issue.
Posted Feb 07, 2025 - 12:24 UTC
This incident affected: Solana.