[Polygon Network Level Issue] Degraded performance on Polygon Mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 16:24 UTC
Identified
The Polygon Foundation has found an issue at the network level regarding a set of contracts creating many transactions. This is causing heavily congested mempools, increased dropped transactions, longer time to mine, and increased latency.

We are helping them resolve this issue on their end!
Posted Oct 20, 2022 - 15:25 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API, Websockets API).