Base Network Delayed Transactions

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 20:50 UTC

Investigating

Base Network is currently experiencing an issue regarding delayed transactions on Mainnet. They have shared the following message:

Sends/receives are delayed on the Base Network. While we work on a fix, your funds remain secure.
Oct 16, 2023 - 20:33 UTC

Note that this is a network wide event and updates can be found here:
https://base-l2.statuspage.io/incidents/8qtx6w99n585
Posted Oct 16, 2023 - 20:43 UTC