Investigating Connectivity Issues - APSE Region

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 15:26 UTC

Investigating

We're currently investigating potential connectivity issues affecting the Asia-Pacific Southeast region. Some users may experience intermittent latency or request failures.

Our team is actively working with our infrastructure provider to resolve this. We'll provide updates as we learn more.
Posted Jan 29, 2026 - 10:34 UTC
This incident affected: AP SE.