Optimism Mainnet block production stall
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 18:16 UTC
Investigating
Optimism mainnet is currently seeing block production stall. The network has not produced a new block for the last ~20 minutes (https://status.optimism.io/) We are actively monitoring this!
Posted Apr 14, 2023 - 17:51 UTC
This incident affected: JSON-RPC Request API, Websockets API, Archive, NFT API, and Notify API.